iPad Not Allowing Internet via Wireless Access Point


  #1  
Old 01-06-20, 12:01 PM
S
Member
Thread Starter
Join Date: Feb 2002
Location: US
Posts: 367
Received 0 Likes on 0 Posts
iPad Not Allowing Internet via Wireless Access Point

I have the following setup between my house and detached garage.

Actiontech modem/router connected via an ethernet cable to a Belkin wireless router in a detached garage. I have set up the Belkin router to act as a wireless access point using the Belkin's software and disabled DHCP on the Belkin and given it it's own static IP address.

When trying to connect an iPad to the wireless access point , the access point is recognized and the signal strength is strong, yet when I try to get onto the internet, I get a message that the chosen website cannot be reach because my iPad isn't connected to the internet.

I'm sure it is a simple setting that I have missed, most likely in the iPad.

Any help on setting the iPad up (in the Wireless section of the iPad maybe???) would be appreciated so I can use it in my garage on the garage wireless network.

I still want to be able to use the iPad in my house and can currently use the iPad on the house router with no problem and get on the internet, I just have to select the house wireless network.

Thanks
 
  #2  
Old 01-06-20, 01:47 PM
P
Member
Join Date: Dec 1999
Location: Cleveland, OH USA
Posts: 623
Likes: 0
Received 14 Likes on 13 Posts
I think the issue is related to the connection between the Actiontec and the Belkin access point. You should check that you are getting a valid IP address on the ipad that matches the same range as you do when you connect in the house. If the first 3 portions of the IP address are not the same, then the 2 routers are not talking properly.

- Peter
 
  #3  
Old 01-06-20, 02:46 PM
S
Member
Thread Starter
Join Date: Feb 2002
Location: US
Posts: 367
Received 0 Likes on 0 Posts
Not the issue--As far as I can tell

The first three portions of the IP address are the same on both the Actiontec and the Belkin. The last portion is different on each.
 
  #4  
Old 01-06-20, 08:21 PM
H
Member
Join Date: Nov 2012
Location: USA
Posts: 2,462
Received 260 Likes on 222 Posts
Check the "gateway" setting on the Belkin.

The Actiontec IP (usually 192.168.1.1) should be entered as the "Gateway" in the Belkin, so that the Belkin knows to route internet traffic to that address.
 
  #5  
Old 01-07-20, 04:23 AM
S
Member
Thread Starter
Join Date: Feb 2002
Location: US
Posts: 367
Received 0 Likes on 0 Posts
Thanks

I'll try to give it a shot tonight when I get home from work.

Thanks for the suggestion.
 
  #6  
Old 01-07-20, 11:17 AM
Z
Forum Topic Moderator
Join Date: Sep 2005
Location: USA
Posts: 6,362
Received 341 Likes on 307 Posts
If you're still having problems, post back with the IP settings on your ipad or a screenshot. IP Address, Subnet, Gateway, etc.
 
  #7  
Old 01-07-20, 11:27 AM
S
Member
Thread Starter
Join Date: Feb 2002
Location: US
Posts: 367
Received 0 Likes on 0 Posts
Have a contractor coming to the house in a few days, so a lot of prep work to do before they come so this issue is dropping down in priority, however I will not let the suggestions for resolutions go untried.

Thanks to all and I'll advise.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: