Kenmore Elite Dishwasher cleaning cycle issue (Clean LED flashes 7 times)

Reply

  #1  
Old 01-30-17, 10:38 AM
S
Member
Thread Starter
Join Date: Jan 2017
Location: Canada
Posts: 27
Received 0 Votes on 0 Posts
Kenmore Elite Dishwasher cleaning cycle issue (Clean LED flashes 7 times)

I'm trying to diagnose an issue with my Kenmore Elite Dishwasher Model 665.749632. Currently, when ever it goes into a normal or smart wash cycle, it will stop short and drain the water and Clean LED will flash a 7 light sequence. Based on that error code, it looks like either a heating element, thermistor or control panel issue. I've taken the heating element out and tested it for continuity and it records a resistance of 15ohms. I'm trying to locate the Thermistor and I believe it's near the front of the dishwasher pushed up against the metal bottom of the dishwasher. The issue I have is that I don't know if that's the next thing I should check, and if so, what mechanisms I should use to check it. The unit is held in place by some sort of metal bracket but it looks like it just floats a bit in it's mount. Should this thing be attached with some sort of thermal grease or at least pushed stronger against the unit. Not sure where to go next. Thanks!
 

Last edited by Superdaves; 01-30-17 at 12:33 PM.
  #2  
Old 01-30-17, 10:42 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
Your model # did not work. Please check and be sure you get it off DW.
 
  #3  
Old 01-30-17, 11:14 AM
S
Member
Thread Starter
Join Date: Jan 2017
Location: Canada
Posts: 27
Received 0 Votes on 0 Posts
Name:  IMG_20170130_131052.jpg
Views: 168
Size:  24.0 KB

That's what's listed inside the machine. It's roughly 10 years old and I've had this problem before however it used to get fixed (somehow) by just cleaning out the drain from debris. Thanks!
 
  #4  
Old 02-05-17, 11:07 PM
S
Member
Thread Starter
Join Date: Jan 2017
Location: Canada
Posts: 27
Received 0 Votes on 0 Posts
ok, so I've been testing the dishwasher and it will occasionally complete a cycle then not complete a cycle. Does anyone have a picture of how to locate and remove the Thermistor. I think that's the problem but I need to rule it out. The wiring all looks good and I tested the heating element so I'm stuck as to what to do next.
 
  #5  
Old 02-09-17, 12:13 PM
S
Member
Thread Starter
Join Date: Jan 2017
Location: Canada
Posts: 27
Received 0 Votes on 0 Posts
ok, one more update. I tested the Thermistor in a pot of hot water and had the readings move from 24ohm to 12 so that looks fine. I also tested the High temp limit thermoset and that seemed to have a reading as well (I even tested the dishwasher use the High Limit disconnected from the machine, not the wiring, just the thermoset physically hanging from the dishwasher). I'm now at a loss as to what to check next. Any thoughts?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: