maytag Washer help !

Reply

  #1  
Old 05-03-18, 12:33 PM
B
Member
Thread Starter
Join Date: May 2018
Posts: 4
Received 0 Votes on 0 Posts
maytag Washer help !

Alright so i have a Maytag washer machine fairly new . Model MHW5500FC0. There is no hot water? I have checked the hoses and they're fine both cold and hot faucets out of the wall work. If i select hot the water is just cold as ice, I've tried washing cold water still cold.. just to check if they were swamped BUT .... if i shut off the cold water valve on the wall then the washer actually pulls the hot water in. Any ideas ? As of course is not convenient to climb behind the washer every time i want to wash with hot water and shut off the cold water . So I've been washing cold lol please help
 
  #2  
Old 05-03-18, 03:24 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
Did you check to see if the hoses were swapped? Check manual for correct connections. Also usually stamped on case. I could not understand what you were saying, Try to use just cold water and if it comes out hot than hoses are swapped.New washers hot is usually only about 85 degrees.
 
  #3  
Old 05-03-18, 03:49 PM
B
Member
Thread Starter
Join Date: May 2018
Posts: 4
Received 0 Votes on 0 Posts
Hoses are fine. If you shut off the cold water on the back then it uses hot water but if the cold water is opened then it will only wash with cold water not matter what temperature you put the washer on
 
  #4  
Old 05-03-18, 07:50 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
I tried to find a tech sheet for your washer but didn't have any luck. If you look on back or take top off there may be a sheet taped on back or taped to side inside, It will have how to get into test mode. You will need this to test,
 
  #5  
Old 05-03-18, 08:44 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,767
Received 1,321 Votes on 1,221 Posts
I have the tech sheet but can't share it with my PDF service as it's too big.
The tech sheet is W10602465

If you would like a copy of this tech sheet..... PM me or request it in a new thread.

It's pretty self explanatory but you want to pick any three buttons on the console other than POWER. In the picture I picked three buttons and labeled them 1 - 2 - 3. You can use those if you have them or pick three of your own.

Name:  buttons.JPG
Views: 136
Size:  40.6 KB

 

Last edited by PJmax; 05-05-18 at 10:16 AM.
  #6  
Old 05-04-18, 04:39 PM
B
Member
Thread Starter
Join Date: May 2018
Posts: 4
Received 0 Votes on 0 Posts
Ok i doworkload it . I'm gonna run a quick diagnostics test and will update if i find the problem
 
  #7  
Old 05-04-18, 06:04 PM
B
Member
Thread Starter
Join Date: May 2018
Posts: 4
Received 0 Votes on 0 Posts
So far diagnostics came out ok hot water was going trough when supposed to but try wash again and is cold . So now i have to check temperature sensor and ACU. If not i guess ill call a tech . I discovered I'm still on warranty but i live rural northern AB so they take days or weeks before someone comes out
 
  #8  
Old 05-05-18, 05:11 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
Call the tech now. Don't let warranty run out. Could be main control board. Even if it takes a couple of weeks for them to come out still beats paying for parts.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: