Diagnosing Invisible Fence short

Reply

  #1  
Old 07-07-16, 10:18 AM
N
Member
Thread Starter
Join Date: Jul 2016
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Question Diagnosing Invisible Fence short

We've had an invisible dog fence for years and I've repaired breaks in the wire many times, but an unusual event happened in the past couple of days. After a storm the other night the circuit breaker to our garage tripped. When trying to reset the breaker I was getting an electrical hum and then the breaker would immediately trip again. I ruled out the garage door opener and radon system which are two of the major items on that circuit. I then figured out that its the invisible dog fence. The unit is plugged into an outlet in the garage. If I unplug the fence, the breaker doesn't trip.

Any suggestions on how to diagnose this myself or what might be causing the unit to keep tripping the breaker?
 
Sponsored Links
  #2  
Old 07-07-16, 10:47 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,095
Received 1,112 Votes on 1,032 Posts
Welcome to the forums.

If I unplug the fence, the breaker doesn't trip.
You mean if you unplug the fence power supply.... not disconnect the fence from the power supply. That sounds like a defective power supply. Probably not a serviceable item.

That's actually pretty strange as the unit should be self protected internally and not cause an external breaker trip.
 
  #3  
Old 07-07-16, 02:03 PM
N
Member
Thread Starter
Join Date: Jul 2016
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Unplugged Power Supply

Thanks for asking the clarifying question. I just unplugged the AC adapter (Invisible Fence manual calls it the transformer) from the outlet. Do you think simply replacing the transformer might fix it or could possibly something on the transmitter board itself be fried.
 
  #4  
Old 07-07-16, 02:13 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 6 Votes on 6 Posts
Most likely you had lightning run in on the transformer. It is quite common. We always set up lightning gaps in our electric cattle fencing to take extraordinary charges to ground before it hit the unit or backed up into the breaker system. Granted we were running 9000 volts, so it was a "seeker" in a thunderstorm. I think, like Pete, it is probably a fried transformer.
 
  #5  
Old 07-07-16, 02:36 PM
N
Member
Thread Starter
Join Date: Jul 2016
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Smile Thanks!

Thanks for the advice. Glad to be part of the community. At least a new transformer is pretty easy to come by for about $20.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: