Troubleshooting electric motor

Reply

  #1  
Old 03-29-16, 06:30 PM
R
Member
Thread Starter
Join Date: Mar 2016
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Troubleshooting electric motor

I am trying to get working again a Harbor Freight 6" bench sander. Had to disassemble quite a bit to get to components. Have a short video at https://www.flickr.com/gp/34675720@N04/A4ib04 showing parts. I'm guessing the black component at the top is a capacitor? I checked continuity of power cord which is good. I tried testing the switch and it appears that it's open across all possible 2 terminal combinations when in both "off" and "on" positions so possibly it is the failed part. Can I temporarily jumper it to check? Can you tell from the picture ("on" is up)

Name:  switch.gif
Views: 196
Size:  3.7 KB what connections to make?

There are no markings on the switch that I can see.
 
  #2  
Old 03-29-16, 06:47 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,725
Received 1,316 Votes on 1,216 Posts
Welcome to the forums.

Most of those grinders use a two pole switch. That would mean when you turn it on.... brown and black would be connected and blue and red would be connected.

Usually just one set goes bad...... try brown to black first and see if the switch works. If not.... try blue to red and see if the switch works.

Two of my grinders both had one side of the switch fail. I just use the good side.
 
  #3  
Old 03-30-16, 06:05 AM
B
Member
Join Date: Oct 2015
Location: Ct.,USA
Posts: 1,897
Received 100 Votes on 87 Posts
While PJmax's solution works. it could result in the motor always connected to the hot side of the power, creating a potential safety hazard. Using an ohmmeter, determine which motor wire is connected to the frame. This wire is common and can be moved to the non-operating pole of the switch. Insure the common wire in the line cord is connected to the same non-operating pole. Jumper the non-operating pole line to load terminals. The working pole of the switch should be connected to the hot side , both line and load.
 
  #4  
Old 03-30-16, 10:45 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,725
Received 1,316 Votes on 1,216 Posts
Using an ohmmeter, determine which motor wire is connected to the frame.
There better not be any wires other than green connected to the frame.

I left a testing solution however you'll notice there is no white wire from the motor to the switch. That's because there is no dedicated neutral. The grinder is grounded thru a three wire cord. In my opinion.... it doesn't matter which wire from the motor is used as neutral.

Connecting the blue to red would keep the neutral connected and then the other two would be switched.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: