Intermittent slapping sound from swamp cooler.

Reply

  #1  
Old 07-30-17, 10:26 PM
R
Member
Thread Starter
Join Date: Jul 2017
Posts: 2
Received 0 Votes on 0 Posts
Intermittent slapping sound from swamp cooler.

So last night I noticed a new slapping sound coming from the cooler. It's not very loud, and I opened up the side while it was running and didn't see anything too obvious, but the sound seemed to originate around the squirrel cage area. It almost sounds like something flapping in the breeze or tapping or similar.

here is a video of the sound:

https://youtu.be/TjC1WGxKHWU

Any ideas on where I should look next? The belt seems ok, no squealing on startup.
 
  #2  
Old 07-30-17, 10:58 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,824
Received 1,330 Votes on 1,229 Posts
Welcome to the forums.

I'd agree it sounds like a problem centered around the squirrel cage blower. You may have to power it down and turn the wheel/belt manually to see if you can feel anything hitting. It could possibly be a loose wheel on the shaft. There would be a setscrew in the wheel to tighten it.

It almost sounds like the wheel is out of balance.
 
  #3  
Old 07-31-17, 04:11 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
Could be water dripping on squirrel cage. Will have to get into area and look.
 
  #4  
Old 07-31-17, 02:56 PM
R
Member
Thread Starter
Join Date: Jul 2017
Posts: 2
Received 0 Votes on 0 Posts
I tried it without running the pump, and it still made the sound. I'll take a look at the set screws
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: