Ventless gas fireplace pilot turns off when switched to on


  #1  
Old 01-19-19, 06:15 PM
K
Member
Thread Starter
Join Date: Jan 2013
Location: USA
Posts: 16
Received 0 Votes on 0 Posts
Ventless gas fireplace pilot turns off when switched to on

[left]My CFM Majestic model #UVL24RN ventless gas fireplace won’t light. With the pilot light lit when I turn the switch to on the pilot light goes out. I have cleaned the thermocouple and thermopile with no change as the pilot light still goes out when switched to on. I have attached a picture of the pilot light flame, does it appear to be a strong enough flame? Any help will be appreciated.
 

Last edited by kellyFLAL; 01-19-19 at 08:45 PM. Reason: Where do I add the picture, it’s not a link?
  #2  
Old 01-19-19, 07:50 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,078
Received 2,956 Votes on 2,667 Posts
That is a picture in your phones browser. Many phones won't directly load pictures.
I know laptop and desktop picture posting works ok.
How-to-insert-pictures


You are going to need a voltmeter to check the outputs of the thermocouple and thermopile (generator). The expected voltages are in the manual in the link below.
Fireplace manual (pdf)
 
  #3  
Old 01-19-19, 09:34 PM
K
Member
Thread Starter
Join Date: Jan 2013
Location: USA
Posts: 16
Received 0 Votes on 0 Posts
Thanks for the info to upload a picture, which is now attached. Should the flame be stronger, as the thermocouple barely seems to be getting much of the flame? Can you provide me a reference on the process to check the voltages of the thermocouple and thermopile? If the unit pilot needs to be lit while testing I'm not sure how to get to the terminals since they appear to be enclosed in a metal box. Again thanks for your help!
 
Attached Images  
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: