Clicker CLT1D garage door remote


  #1  
Old 05-03-17, 07:41 PM
Raemarti's Avatar
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 209
Received 1 Upvote on 1 Post
Clicker CLT1D garage door remote

Hello, trying to follow some of the directions and fixes on my garage door remote. I have a Clicker CLT1D, 2 button and uses a 9-volt battery. I have a pre-1990 Liftmaster Moore-O-Matic receiver still working fine. It does not have the door lasers. Here's a pic of the remote. Where is the reset button or switch on this? I am trying to do a full reset on it. I have unplugged the receiver and have re-keyed the dip switches on the remote ON and OFF and back again but can't get remote to work. Have not toggled the dip switches on the receiver only unplugged and plugged back in again. Does this remote have a reset? Thanks for all your good information here.

Name:  Remote Opener  a.jpg
Views: 1404
Size:  26.9 KB


Separated from... http://www.doityourself.com/forum/ga...same-time.html
 

Last edited by PJmax; 05-03-17 at 08:12 PM. Reason: started new thread
  #2  
Old 05-03-17, 08:14 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,100
Received 3,983 Upvotes on 3,575 Posts
There isn't a reset on that remote. It's just dipswitch programmable.

Memory needs to be usually cleared from a receiver... not a transmitter.
Has that Clicker ever worked with that door opener ?
 
  #3  
Old 05-03-17, 10:44 PM
Raemarti's Avatar
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 209
Received 1 Upvote on 1 Post
Yes, it has worked on my single garage door for several years and then just quit working. No reset? No factory reset?
 
  #4  
Old 05-03-17, 10:59 PM
Raemarti's Avatar
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 209
Received 1 Upvote on 1 Post
I was following a thread with the last post by Starmo###(?numbers). He had several 1 thru 10 directions, I was trying to follow.

This is what I wrote myself first, and then found this other information by Starmo in a thread and reworded my post.

Hello, I have a LiftMaster Moore-O-Matic garage door opener. It was built with the home in 1986. It still works fine from the wall button. My remote opener is a 2007 Clicker CLT1D, 2 buttons and uses a 9-volt battery. Of course, changed 9-volt battery. I have re-keyed all the switches to match the receiver but can't get it to work. I've got every switch in off position and programmed the buttons by holding both down, waiting for the LED to flash and then picking my choice of button for opening. The LED flashes yellow.
 
  #5  
Old 05-03-17, 11:03 PM
Raemarti's Avatar
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 209
Received 1 Upvote on 1 Post
I have everything in OFF position on this remote photo. Trying to bring it up if possible. Will try to clear the receiver memory. Thanks!
 

Last edited by Raemarti; 05-04-17 at 12:02 AM.
  #6  
Old 05-04-17, 03:22 PM
Raemarti's Avatar
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 209
Received 1 Upvote on 1 Post
Red face

One question before I re-key the receiver. Would you know if the receiver dip switches have to go back to the same ON/OFF toggles as they were prior or whatever choices I key in would work? I know both have to match receiver and remote? Probably best to stay with the original toggles so I don't key what a neighbor may have. A billion chances probably could not duplicate their toggles. But just curious... want the least amount of receiver switches moved around because receiver is an old unit. Although receiver switches look fine, the plastic switches could crumbles right before my eyes from age. Thanks! You all are such good helpers here. :-)
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: