garage door opener issues

Reply

  #1  
Old 09-22-17, 06:11 PM
G
Member
Thread Starter
Join Date: Jun 2013
Posts: 106
Received 0 Votes on 0 Posts
garage door opener issues

I have had my garage door opener operating fine for years. lately my remote will open and close the door fine in the AM but when I come home in the PM it wont open the door. The inside button works all the time but not the remotes. I have tried relocating the antenna and also changed the remote batteries but the same thing happens. Any idea on this.
 
Sponsored Links
  #2  
Old 09-22-17, 06:22 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,659
Received 1,168 Votes on 1,083 Posts
A typical problem we've seen is that LED type bulbs and even some CFL's interfere with the reception of the wireless signal. If you have any running... try turning them off or removing them.
 
  #3  
Old 09-22-17, 09:19 PM
G
Member
Thread Starter
Join Date: Jun 2013
Posts: 106
Received 0 Votes on 0 Posts
I have no LED or CFL's running at the times of these problems.
 
  #4  
Old 09-23-17, 01:52 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,113
Received 3 Votes on 3 Posts
Does the temp in the garage change greatly between AM and PM? How about in the car?

There may also be some sort of interference occurring in the PM that isn't in the AM. It could be any number of things from radars, to ham radios, to military operations. Those can be very hard to pin down.
 
  #5  
Old 09-23-17, 05:00 AM
Norm201's Avatar
Member
Join Date: Sep 2013
Location: United States
Posts: 9,172
Received 253 Votes on 227 Posts
Try re-synching the codes by pressing the green button on the head unit while pushing the remote at the same time.

But I agree, I think you have a faulty receiver (head unit) that is temp sensitive. Do you have another transmitter (push button remote) that you can try?
 
  #6  
Old 09-23-17, 11:39 AM
G
Member
Thread Starter
Join Date: Jun 2013
Posts: 106
Received 0 Votes on 0 Posts
yes the temp in the garage increases in the PM but this is nothing new as it has been that way for years and the door worked fine. I have tried both my remote buttons but its the same with either one. I will try re-synching the codes as suggested. When you are talking faulty receiver is that a replaceable part in the actual door opener unit? I have also found that if I get out of the car and walk close to the garage window and press my remote the door will open SOMETIMES.
 
  #7  
Old 09-23-17, 03:37 PM
Norm201's Avatar
Member
Join Date: Sep 2013
Location: United States
Posts: 9,172
Received 253 Votes on 227 Posts
Yes, the receiver circuit board is replaceable. You can check out e-Bay or Amazon to get better pricing.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: