smells out of the duct


  #1  
Old 12-27-17, 07:21 AM
J
Member
Thread Starter
Join Date: Dec 2017
Location: Canada
Posts: 6
Received 0 Votes on 0 Posts
Question smells out of the duct

hi, I am new here need help.
I have two furnaces. Yesterday I found there is smell out of the ducts from one Furnace. The smell is like the heating/burning plastic or when the electrical transformer got overheat. It comes when the furnace starts and disappears pretty quick after the furnace stops.
I didn't notice the smell at all before. One reason is it was not too cold like now the furnace didn't start as often as now.
The furnace is Carrier brand.
I had a look at the furnace but have no clue where to start. I can tell in some area the smell is thick and other area the smell is thin or no smell.
Any suggestions where to look at?
thank you,
Jayden
 
  #2  
Old 12-27-17, 09:13 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,064
Received 2,954 Votes on 2,665 Posts
Welcome to the forums.

Can we assume a gas furnace ?
If it is.... it should have two service doors. One over the burner with louvers and the other over the blower.
Remove the door from the blower area and see if the smell is worse in there. You may have a blower motor going bad.
 
  #3  
Old 12-27-17, 11:12 AM
S
Member
Join Date: Oct 2013
Location: United States
Posts: 3,308
Received 99 Votes on 93 Posts
Are you getting the smells in the registers upstairs.

If you have no luck with PJ's suggestion, you may have a cracked heat exchanger which will send fumes that should be going up the chimney, into the house when the fire is on.
 
  #4  
Old 12-27-17, 10:10 PM
J
Member
Thread Starter
Join Date: Dec 2017
Location: Canada
Posts: 6
Received 0 Votes on 0 Posts
Thank you PJmax and sport.
PJmax, you are right it is a gas furnace. And I am pretty sure you are right again it can be the blower motor.
This afternoon I was happy when I was home found there was no smell. Shortly the furnace started working and still there was no smell. After a while suddenly I heared noise from the furnace!
The furnace works like this: the blower motor runs at low speed for a little while, and turns to high speed after the flame is stable. The motor is quiet when the speed is slow. It makes noise when the speed is high.
I checked websites and believe it is because the bearing broken. But the motor is pretty expensive. Are there other possibilities? Since the motor can start and I can see flames, I don't think it is the start capacitor.
Please give me suggestions what to check. Thank you
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: