Heat works, Fan works... Heat with Fan however...


  #1  
Old 09-19-23, 01:46 PM
T
Member
Thread Starter
Join Date: Nov 2021
Posts: 8
Upvotes: 0
Received 0 Upvotes on 0 Posts
Heat works, Fan works... Heat with Fan however...

I have an issue with my furnace. I replaced the thermostat last summer and it worked fine in the winter, but now that it's getting a bit colder again I turned the heat back on and no fan.

If I set the FAN to ON and system to COOL or OFF, the fan turns on and works no problem.

When I turn the thermostat to HEAT and FAN to AUTO, I hear the furnace kick in but no fan. Even after an hour, still no FAN.

So, heat works, fan works, but fan only works when heat is turned off.

Any ideas?

Batteries were low and replaced those but no change.
 
  #2  
Old 09-20-23, 02:15 PM
B
Member
Join Date: Oct 2015
Location: Ct.,USA
Posts: 3,173
Received 289 Upvotes on 257 Posts
Sounds like the heat relay contact to fan control is not operational or the connecting wire is defective.
 
  #3  
Old 09-21-23, 08:53 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 64,639
Received 3,898 Upvotes on 3,494 Posts
Most of the current generation furnaces control the heating blower via timer on the control board.
Furnaces can also use a standalone blower thermostat that senses plenum heat.
Older furnaces use a fan/limit switch that senses plenum heat.

Without knowing your furnace model.... it would be impossible to answer.
The model number is posted inside on the side wall near the burner.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: