Heat Pump not heating / AC works

Reply

  #1  
Old 12-29-16, 05:33 PM
L
Member
Thread Starter
Join Date: Dec 2016
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Heat Pump not heating / AC works

I replaced my thermostat this summer and the A/C worked fine after replacing. Now it's winter and I needed heat last night and I noticed the fan comes on but just blows cold air. I have a Rheem heat pump and a trane air handler. The thermostat is a honeywell with the following connections
L, AUX/E, G, o/b, Y, R, RC. I have green hooked up to G, Yellow hooked up to Y, Red hooked up to R with a jumper to RC. White hooked up to o/b. I have a brown and blue wire which are not hooked up to anything. Outside at the rheeme unit the reds are tied together, the yellows are tied together, the white is tied to the blue/purple and the blue it tied to the brown (green and black are loose. At the air handler their are wires all over the place but at the strip on the side of the unit with the wires I believe that come from the outside unit and thermostat I see the following. yellow tied together, white tied together, two reds and one white secured at air handler side metal connections.
The white is coming from a wire with only a red and white in it. not sure where that's coming from. red is loose
one green secured to screw on unit the other not connected
one brown not secured, just loose
one blue is secured to unit panel screw by itself.
 
Sponsored Links
  #2  
Old 12-29-16, 05:39 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,034
Received 1,104 Votes on 1,024 Posts
Welcome to the forums.

Your description is very descriptive but I can't visualize it. Pictures are great for this.
http://www.doityourself.com/forum/el...-pictures.html

As far as you know.... you do not have electric reheat coils......correct ?

You have a Rheem heatpump. That means O/B must be programmed for B operation to get heat.
 
  #3  
Old 12-29-16, 05:47 PM
L
Member
Thread Starter
Join Date: Dec 2016
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Rheem RPNE-048JAZ. I don't believe are are any reheat coils. I'm working on getting pic up. The thermostat is programmed for B.
 
  #4  
Old 12-29-16, 06:01 PM
L
Member
Thread Starter
Join Date: Dec 2016
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Name:  IMG_20161229_162221.jpg
Views: 153
Size:  38.5 KBName:  IMG_20161229_162237.jpg
Views: 172
Size:  38.3 KBName:  IMG_20161229_162327.jpg
Views: 155
Size:  50.7 KBName:  IMG_20161229_162343.jpg
Views: 172
Size:  37.7 KBName:  IMG_20161229_172058.jpg
Views: 170
Size:  50.1 KBName:  IMG_20161229_172106.jpg
Views: 169
Size:  33.6 KBName:  IMG_20161229_172136.jpg
Views: 167
Size:  50.0 KBName:  IMG_20161229_172139.jpg
Views: 141
Size:  50.5 KBName:  IMG_20161229_172154.jpg
Views: 193
Size:  43.9 KBName:  IMG_20161229_174713.jpg
Views: 220
Size:  28.7 KB
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: