Fan runs without thermostat installed

Reply

  #1  
Old 04-26-17, 01:15 PM
K
Member
Thread Starter
Join Date: Apr 2017
Posts: 3
Received 0 Votes on 0 Posts
Fan runs without thermostat installed

Any ideas why indoor fan behaves this way. Have a Trane single packaged 3 ton heat pump that when the heat/cool switch set to off, the fan randomly cycles on for 40 sec and then off. This happens also when thermostat is not installed. If the switch is set to either heat or cool, the fan turns on and off with the cycles properly. Fan switch is set to Auto.
 
Sponsored Links
  #2  
Old 04-26-17, 03:51 PM
S
Member
Join Date: Feb 2014
Location: USA
Posts: 2,101
Received 0 Votes on 0 Posts
The control board has a timer in it to circulate the air in the house. I'm sure you could disable it. What's the model number on the unit ?
 
  #3  
Old 04-27-17, 01:14 PM
K
Member
Thread Starter
Join Date: Apr 2017
Posts: 3
Received 0 Votes on 0 Posts
Thank you for responding. Model is WCX036G100B Trane/American Standard
 
  #4  
Old 04-27-17, 03:48 PM
S
Member
Join Date: Feb 2014
Location: USA
Posts: 2,101
Received 0 Votes on 0 Posts
I don't come up with any thing with that model.
 
  #5  
Old 04-28-17, 09:56 PM
K
Member
Thread Starter
Join Date: Apr 2017
Posts: 3
Received 0 Votes on 0 Posts
Have ordered Trane air handler fan time delay relay, RLY02807.
 
  #6  
Old 04-28-17, 10:47 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,840
Received 1,201 Votes on 1,111 Posts
That appears to be a heat pump packaged unit.

I see the TDR in the parts listing but I don't see the relay in the wiring diagram... strange.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: