Nest 3rd Gen Help

Reply

  #1  
Old 12-04-19, 10:03 AM
J
Member
Thread Starter
Join Date: Dec 2019
Posts: 3
Received 0 Votes on 0 Posts
Nest 3rd Gen Help

I have replaced a Trane XR401 and installed a nest 3rd Gen in my home. I have a Trane XR13 heat pump.
The nest is reading the system as a dual fuel system and I cannot access the heat pump balance option in within the Nest settings. What am I missing?

Name:  nest.jpg
Views: 63
Size:  22.3 KB
 

Last edited by PJmax; 12-04-19 at 09:59 PM. Reason: resized picture/corrected wire color
  #2  
Old 12-04-19, 10:45 AM
J
Member
Thread Starter
Join Date: Dec 2019
Posts: 3
Received 0 Votes on 0 Posts
I did forget to mention, the brown wire in the image is actually black. Here is how it was configured on the Trane thermostat.

R - Red
W2/X2- white
W1 - Black
Y - Yellow
G- Green
O- Orange
B - Blue

I am thinking the White should be connected to the W2/Aux on the nest and the black should not be conncted?
 
  #3  
Old 12-04-19, 09:58 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,786
Received 1,326 Votes on 1,225 Posts
Welcome to the forums.

W1 is not used with a heatpump.
White should be your electric reheats. That should be on W2/AUX.
Black is usually used for emergency heat. You can connect that to the * terminal and the set the nest up with a setting for emergency heat..... or...... cap it off and don't use it.
 
Toolman Dan voted this post useful.
  #4  
Old 12-05-19, 06:29 AM
J
Member
Thread Starter
Join Date: Dec 2019
Posts: 3
Received 0 Votes on 0 Posts
Thank you for your help Pjmax. That worked. I decided to leave the black wire off. It is a shame that even NEST customer support could not figure that out. Thanks again.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: