Same Zone Opening when Blowing Out Sprinklers


  #1  
Old 12-28-16, 02:21 PM
D
Member
Thread Starter
Join Date: Mar 2011
Location: USA
Posts: 134
Received 0 Upvotes on 0 Posts
Same Zone Opening when Blowing Out Sprinklers

Hi - know it's late in the year but live in Seattle and sometimes can get away with not blowing out sprinklers at all - cold snap is coming though.

Bought a house with sprinklers already installed, first time I'm blowing them out. System has worked fine all year and I have a Hunter ProC controller. Put the compressor to the system, closed off the water, inserted pressure into the quick disconnect key...but despite my opening different zones (I have 12), the same one is opening every time.

This did not happen with water during the summer.

Any clues of what might be going on here / how to fix?
 
  #2  
Old 12-30-16, 08:00 PM
G
Member
Join Date: Jul 2014
Location: usa
Posts: 241
Received 0 Upvotes on 0 Posts
could be the buried valve is broken, and possibly it happened from freezing hence each zone was working properly and separately when watering during Summer.
 
  #3  
Old 12-30-16, 08:05 PM
G
Member
Join Date: Jul 2014
Location: usa
Posts: 241
Received 0 Upvotes on 0 Posts
And/or there's frozen water in the pipes. I would just keep trying a few more times hopefully it gets a bit warmer. Or remove the heads in that zone and install 20 cent caps and see if the next zones open. If not, might have to dig up the valve and diagnose them and/or the panel box, then call a sprinkler company if needed because you don't want the whole system to go to shjt from freezing the whole winter.
 
  #4  
Old 12-31-16, 10:34 PM
D
Member
Thread Starter
Join Date: Mar 2011
Location: USA
Posts: 134
Received 0 Upvotes on 0 Posts
Thanks for the reply - weather had been in the 40s or near 50 for some days and hadn't been below freezing this year yet if that makes any difference. I went "manual" with the valves (as opposed to using the controller) and for some reason it went better. Not sure I'm comfortable that the controller didn't work the valves right, but we'll see what I get in the spring.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: