Honda HRA214 Self Propel not working

Reply

  #1  
Old 06-21-16, 07:45 AM
J
Member
Thread Starter
Join Date: Nov 2006
Location: South Jersey
Posts: 393
Received 0 Votes on 0 Posts
Honda HRA214 Self Propel not working

I am working on a Honda HRA214 mower. The self propel has stopped working. This model has the driveshaft from the engine ot the transmission. With the engine running, I can see the engine side of the driveshaft turning. How can I tell if the driveshaft is any good or not. Also, how far should the self propel cable move when you pull the lever up. Can I determine if the cable is bad without removing the shield under the mower.
 
  #2  
Old 06-21-16, 08:33 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,576
Received 50 Votes on 45 Posts
It's been a while since I worked on one like that. I think the cable should be moving 3/4" or and inch. I think you'll need to see the other end of tha cable and see if it's moving or not to know if it's good or not. I'm not even sure many parts are available for these anymore.
 
  #3  
Old 06-22-16, 03:52 AM
J
Member
Thread Starter
Join Date: Nov 2006
Location: South Jersey
Posts: 393
Received 0 Votes on 0 Posts
cheese - thank you for the response. How can I tell if the driveshaft is good.
 
  #4  
Old 06-22-16, 11:58 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,576
Received 50 Votes on 45 Posts
I guess you'd have to look at it and see if it's broken or not. I mean, a driveshaft isn't something that goes bad. Where it connects to the engine and transmission is more where you want to check. If it's turning, then the connection at the engine is good. Check where it connects to the trans and see. While you're in there, check the cable operation.
 
  #5  
Old 06-22-16, 06:01 PM
J
Member
Thread Starter
Join Date: Nov 2006
Location: South Jersey
Posts: 393
Received 0 Votes on 0 Posts
I regret to say that I am calling the owner and asking him to take the mower to a Honda dealer. The driveshaft is $70 and the cable is so hidden under the shroud which I cannot get off. Thanks everyone for your help.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: