Can I recover from this engine maintenance flub?


  #1  
Old 04-14-18, 07:38 PM
T
Member
Thread Starter
Join Date: Feb 2018
Location: USA
Posts: 30
Likes: 0
Received 1 Like on 1 Post
Can I recover from this engine maintenance flub?

I accidentally put 5W-30 in my Craftsman push mower (Briggs & Stratton model number 917.378760 for the engine). Mea culpa. I noticed that it had become a problem when the engine started chugging and coughing up some smoke. I changed the oil (SAE-30, what I usually put in it), and have let it run a bit since then, but the problem persists, albeit modified: Instead of just chugging along at lower RPM, what it will do is chug for a bit, then rev up to its normal RPM, then cut out mid-mow (or start running at very, very low power). There is a bit of smoke when it runs low, although it goes away when it's running at its normal rate. Have I completely muffed this up, or can I recover?
 
  #2  
Old 04-14-18, 08:22 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,925
Received 3,162 Likes on 2,841 Posts
I wouldn't call using that oil a blunder. According to the Craftsman manual.... 5-30w is used in colder climates. Is this an older machine where the thinner oil is getting by the rings ?

Name:  oil.JPG
Views: 285
Size:  72.7 KB
 
  #3  
Old 04-14-18, 08:29 PM
H
Member
Join Date: Nov 2012
Location: USA
Posts: 2,462
Received 260 Likes on 222 Posts
Sounds like you tuned up the motor, and mis-gapped the plug, or bumped the carb?

Both oils perform the same at operating temp - 30W.
The 5W-30 is formulated to act thinner at cold temps.
Unless you were mowing the lawn in a snow storm, the 5w-30 would not be different from straight 30w oil. Actually, the 5w-30 would be better, because it would flow better when it's ice cold, and flow the same as 30w at operating temp.

More likely, when you did the tune up, you knocked something out of whack.
 
  #4  
Old 04-15-18, 03:23 AM
V
Member
Join Date: Jan 2010
Location: North East Kingdom of Vermont
Posts: 2,533
Likes: 0
Received 2 Likes on 2 Posts
I would focus on the linkage to the Governor and look for something obstructing its function; you seem to be modulating between getting too much gas and then getting too little.
 
  #5  
Old 04-15-18, 07:56 AM
J
Member
Join Date: Jan 2011
Location: USA
Posts: 5,006
Received 125 Likes on 110 Posts
Am I missing something?
Where does it say he did a "tune up"?
Sounds like all the classic signs of a fuel delivery issue to me.
When's the last time the carb. been disassembled and cleaned out?
Trying to run it on old gas left in it from last year with no stabilizer in the gas?
Feeling lucky? Try adding some Sea Foam to the gas tank.
 
  #6  
Old 04-15-18, 07:58 AM
A
Member
Join Date: Jan 2013
Location: U.S.A.
Posts: 2,120
Received 73 Likes on 66 Posts
I agree with the others that there was nothing wrong with the oil you used, and that your current problem is elsewhere. Not saying that oil selection is not important, but in your case either was/is acceptable. Twice that I can recall I had oil related issues, affected by operating outside of the normal ambient temperature range, but both times simply draining the old oil and replacing it resolved the problems. So it can matter, but, as mentioned, in your case, while one may be better suited for your conditions, either one is viable.
 
  #7  
Old 04-15-18, 07:59 AM
G
Member
Join Date: Jun 2006
Location: United States
Posts: 2,549
Likes: 0
Received 23 Likes on 22 Posts
The use of the 5-30 had no effect, however, if you tilted the mower in the wrong direction when emptying the oil it could have gotten oil on the air filter so check that the air filter is clean and not saturated with oil or gas. Have a good one Geo
 
  #8  
Old 04-15-18, 10:28 AM
T
Member
Thread Starter
Join Date: Feb 2018
Location: USA
Posts: 30
Likes: 0
Received 1 Like on 1 Post
Thanks for the replies, all. Good to know that the type of oil probably isn't the issue. Before I check on the carb and air filters (good ideas), what symptoms would I expect if I'd possibly over- or under-filled the oil? I don't think I did, but I'm always willing to be wrong when it's a possibility, and if the symptoms line up then so be it.
 
  #9  
Old 04-15-18, 10:46 AM
V
Member
Join Date: Jan 2010
Location: North East Kingdom of Vermont
Posts: 2,533
Likes: 0
Received 2 Likes on 2 Posts
Originally Posted by the wilsonator
". . . what symptoms would I expect if I'd possibly over- or under-filled the oil? . . ."
I think it'd be just a fouled spark plug, and if allowed to continue, the rectangular gasket behind the crankcase breather would leak or be blown out; and you'd see some leakage down the side of the engine. That's the limit of my experience (luckily).
 
  #10  
Old 04-15-18, 12:29 PM
T
Member
Thread Starter
Join Date: Feb 2018
Location: USA
Posts: 30
Likes: 0
Received 1 Like on 1 Post
Quick followup, something I should have done at the beginning is try running it with the air filter off. I did so, and everything seems to go more normally, so I'm going to give that thing a good cleaning and go from there. If that ends up being the case, thanks a million for your help letting me rule things out and giving me guidance, I've still got a lot of tinkering to do before this is all second nature and this forum's a huge help.
 
  #11  
Old 04-15-18, 12:31 PM
G
Member
Join Date: Jun 2006
Location: United States
Posts: 2,549
Likes: 0
Received 23 Likes on 22 Posts
Depending on how overfull the crankcase is when the engine starts some of the excess will be blown out the breather and into the carb where it will clog the air filter if severely overfull the oil will get sucked into the combustion chamber and foul the sparkplug and can hydrolock the engine. Have a good one Geo
 
  #12  
Old 04-15-18, 12:38 PM
G
Member
Join Date: Jun 2006
Location: United States
Posts: 2,549
Likes: 0
Received 23 Likes on 22 Posts
I think that mower has a pleated paper filter if it is saturated with oil it can't be cleaned only replaced. Have a good one. Geo
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: