Briggs and stratton wood chipper kill wire

Reply

  #1  
Old 07-15-18, 06:59 PM
A
Member
Thread Starter
Join Date: Jun 2013
Posts: 2
Received 0 Votes on 0 Posts
Briggs and stratton wood chipper kill wire

I am not a small engines guy in the lease. I have a 10 hp briggs and stratton engine on a wood chipper that was given to me but it does not run. There was no spark to the plug and it was tarnished so I replaced it. New gas was put in, still did not fire... I took the gas tank off and I see a wire just hanging there that I am assuming is a kill switch but there is no where for it to go, it is just hanging there. I am not positive that this is why the engine will not turn over but a wire just hanging there seems odd to me.Name:  20180715_201234.jpg
Views: 1048
Size:  96.4 KB

Name:  20180715_201242.jpg
Views: 1523
Size:  94.8 KB

Name:  20180715_201331.jpg
Views: 789
Size:  84.5 KB
 
Sponsored Links
  #2  
Old 07-15-18, 11:08 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,510
Received 45 Votes on 40 Posts
The last photo is the kill switch. If it is unplugged, then it should spark. Are you grounding the plug when checking for spark? Make sure the plug is touching metal on the engine and check for spark, if no spark, then take the engine shroud off and unplug the kill wire from the coil and check for spark again. If still no spark, the coil is bad.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: