Flush is continuously leaking inside but no water shows on the bowl

Reply

  #1  
Old 05-28-18, 02:03 PM
J
Member
Thread Starter
Join Date: May 2018
Location: USA
Posts: 31
Received 0 Votes on 0 Posts
Flush is continuously leaking inside but no water shows on the bowl

Flush is continuously leaking inside (water flowing inside continuously, making a sound) but no water shows on the bowl. Usually, if the rubber flap is damaged, you can see water continuously flowing into the toilet bowl
In my case however, I can hear water running inside the flush tank but I am not sure where it is going

The sounds seem to come thru the black plastic thing with the blue top.

Also, the white small pipe was loose. Is it supposed to go inside the white part? I put it in thinking it would stop the water sound but it did not
 
Attached Images   
Sponsored Links
  #2  
Old 05-28-18, 06:06 PM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 23,981
Received 681 Votes on 628 Posts
It sounds like you have a leaking flapper valve. Even if you can't see the water entering the bowl that's where it's going.
 
  #3  
Old 05-28-18, 06:33 PM
Z
Forum Topic Moderator
Join Date: Sep 2005
Location: USA
Posts: 5,407
Received 128 Votes on 119 Posts
Put a few drops of food coloring in the tank. You will likely prove Pilot Dane's guess by seeing the colored water drain into the bowl little by little.
 
  #4  
Old 05-29-18, 02:40 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,113
Received 3 Votes on 3 Posts
The "black plastic thing with the blue top" is the fill valve. When you flush, the float in the water drops and allows water into the tank while some water also comes out the white hose into the white plastic tower (the overflow tube), which runs down and refills the bowl. As the water rises, the float is lifted and shuts off the water.

You could have a tiny bit of grit or build up in the valve allowing water to constantly flow. This appears unlikely as the water level in the tank would rise until the water went into the overflow. If this picture was taken long after the last flush, then the water would be higher. If it was flushed just before the pictures, then wait 30 min or so and see if the water level rises. Flush, and after the valve shuts off, make a pencil mark at the water line. Check it 30 min later. Rising water means the valve needs maintenance or replacement. Leaky flapper normally will cause the fill valve to "cycle" off and on in my experience. Water leaks out...water level drops...fill valve opens...water rises...fill valve closes. Constant running points more towards a fill valve issue.

You can find everything you need by searching for "WDI fill valve maintenance". Videos galore.

PS...it also appears your hose into the overflow may be pushed in a little far. That can cause siphoning of water out of the tank. It should have it's end pushed in just far enough to hold it, but not below the normal waterline in the tank.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: