Hayward pool heater problems

Reply

  #1  
Old 07-24-16, 10:04 AM
B
Member
Thread Starter
Join Date: Jul 2016
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Hayward pool heater problems

I am new here and not sure how to post new topic so I will give this a try. I have a Hayward H200FDN pool heater . I am getting error code CE ( communication error ) the heater fires and runs but I can't clear the error so I can't adjust the temp . I have cycled through the modes and powered down and up a couple of times if anyone has any suggestions please send me a private message or post here.

Thanks

Separated from... http://www.doityourself.com/forum/pools-spas-hot-tubs/354345-hayward-h250-heater-stopped-working.html
 

Last edited by PJmax; 07-24-16 at 11:17 AM. Reason: started new thread
Sponsored Links
  #2  
Old 07-24-16, 11:24 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,717
Received 1,181 Votes on 1,094 Posts
Welcome to the forums.

I started you a new thread. There is [post new thread] yellow button you click on at the top of every forum list page. I also removed your email address. You will get notices by email when this thread is replied to .

Have you tried disconnecting the power to the heater for a minute?
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: