Toilet Running


  #1  
Old 12-26-17, 10:21 AM
E
Member
Thread Starter
Join Date: Dec 2011
Location: USA
Posts: 25
Received 0 Votes on 0 Posts
Toilet Running

My toilet is running for about 10 seconds about every 15 minutes. We have changed the flapper as well as the entire compartment inside the tank. However, it still running for those 10 seconds. What else could be the problem. Thanks
 
  #2  
Old 12-26-17, 11:00 AM
S
Group Moderator
Join Date: Oct 2004
Location: WI/MN
Posts: 20,124
Received 1,155 Votes on 1,114 Posts
I would still think flapper - put some kind of coloring in the tank when it's not running and see if any of the color ends up in the bowl.
 
  #3  
Old 12-26-17, 11:03 AM
XSleeper's Avatar
Group Moderator
Join Date: Dec 2004
Location: USA
Posts: 29,079
Received 1,478 Votes on 1,330 Posts
Changing the flapper doesn't always solve it when the problem is the seat. To verify it is leaking through the flapper and seat, put food coloring in the tank. If the coloring eventually leaks into the bowl (might take part of the day to notice any change) without flushing the toilet, it's the flapper and seat leaking. You might want to buy it as a kit (both parts) rather than just replacing the flapper again.
 
  #4  
Old 12-26-17, 11:21 AM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 27,913
Received 1,517 Votes on 1,364 Posts
I have had a terrible time with flapper valves leaking. In some toilets I have tried a half dozen flappers and in some cases I've replaced the entire assembly. You just have to keep at it until you get one that doesn't leak.
 
  #5  
Old 12-26-17, 04:19 PM
Norm201's Avatar
Member
Join Date: Sep 2013
Location: United States
Posts: 11,310
Received 582 Votes on 522 Posts
Using one of those plastic type scouring pads, gently clean the tank area where the flapper sets. DO NOT USE ANY SCOURING POWDER!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: