Whirlpool Water Heater Pilot Not Lighting


  #1  
Old 09-07-19, 10:32 AM
T
Member
Thread Starter
Join Date: Sep 2019
Posts: 1
Received 0 Votes on 0 Posts
Question Whirlpool Water Heater Pilot Not Lighting

I discovered this morning that the pilot light is out on my Whirlpool gas water heater. (Model: FG1J5040T3NV) The pilot won't light, and the red reset button doesn't pop back up after it's been depressed.

Does anyone have any advice on how to fix this?
 
  #2  
Old 09-07-19, 12:12 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 61,889
Received 1,480 Votes on 1,368 Posts
Welcome to the forums.

It would appear that the line of Whirlpool heaters manufactured by American Water Heaters and sold at Lowes has some problems. There are many pages of complaints. It appears that the thermocouples don't last long and burn out. I left you a link illustrating the replacement and cleaning the burner area to reduce future problems.

Replacing thermocouple/cleaning burner (pdf)

Whirlpool water heater problems.
 
  #3  
Old 09-09-19, 07:10 AM
R
Member
Join Date: Aug 2019
Posts: 4
Received 0 Votes on 0 Posts
you can also try to clear the vents on the very bottom of the heater. I use a swifter style duster to do this. If those vents are dusty, the pilot will not light.
 
  #4  
Old 09-12-19, 09:08 AM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: United States
Posts: 10,815
Received 106 Votes on 94 Posts
Does anyone have any advice on how to fix this?

Lowes stopped selling Whirlpool water heaters a couple years ago due to so many many complaints and problems with them. Don't spend too much time or money on the old dog before just replacing it. If the manufacturer will send you free parts and it isn't too much of an inconvenience waiting on them it might be worth giving repair a shot, but think strongly about cutting your losses on this one.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: