Shallow Well Pump Pressure

Reply

  #1  
Old 04-25-16, 02:01 PM
R
Member
Thread Starter
Join Date: Apr 2016
Posts: 1
Received 0 Votes on 0 Posts
Shallow Well Pump Pressure

I have a 1hp shallow well pump hooked to my sprinkler system. Installed the pump beginning of last year. Connected everything back up to start the sprinkler system this year and am having pressure problems. The pump will build pressure up to 40psi (which is where it's supposed to build up to for the sprinklers to operate) but when I open the valve to the sprinkler lines or even the water spicket, PSI drops to about 12 and stays there. Everything worked fine last year. Not sure what the issue is. Any help would be greatly appreciated.
 
Sponsored Links
  #2  
Old 04-25-16, 04:52 PM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 23,774
Received 636 Votes on 588 Posts
Do you have one pipe going to the well or do you have two pipes connecting the pump to the well?

Regardless, it sounds like you have a restriction somewhere. The pump is able to generate pressure but something is restricting the flow so when water is being used the system pressure drops.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: