Septic discharge tank overflowing, but pump works?


  #1  
Old 07-07-19, 09:22 AM
S
Member
Thread Starter
Join Date: Jan 2014
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Septic discharge tank overflowing, but pump works?

I'm kind of lost on this. It's a long read, but I want to give the full picture, so please bear with me.

Our septic system is two-chamber; 1500 gallons; aerobic; about 15 years old. Single-house dwelling.

Pump is a submersible 1/2HP generic cast-iron type that I get from my local Harbor Freight, that includes a separate balloon float with a piggyback switch to activate the pump as the water level rises. The power cord for the float is tethered to the side of the pump. Water is pumped out to sprinklers in a wooded portion of our property.

A few days ago, our discharge compartment overflowed. Our water consumption had been normal, and we hadn't had any heavy rain, so I figured that the pump had died. To test my assumption, I went out to the tank, removed the float's piggyback switch from the outlet and plugged the pump directly into the outlet. The pump started up immediately, and started emptying out the discharge compartment exactly as it should.

I let the tank empty out a bit, so folks in the house would be able to shower and flush toilets when I was done. Pump ran for about 20 minutes straight with absolutely no problems. As an aside, I didn't notice any water coming into the tank from an unexpected source - i.e., ground water via a crack in the tank or anything like that.

So at that point, I am thinking it's not the pump and maybe it's the float switch. So I plug the pump plug back into the piggyback, and plug the piggyback back into the outlet. The water level in the tank is pretty low at this point, and the float didn't activate on its own. So I took a rake and gently lifted the float balloon up until I heard the ball roll inside and complete the circuit. The pump switched on and worked exactly as it should.

I even took the pump out of the tank, dropped it into a large bucket filled with water, and performed the same tests. Pump worked fine when plugged into the outlet directly; float switch, when lifted, activated the pump fine, too.

So, now I am thinking the pump is fine and the float switch is fine. Why did the discharge compartment overflow? My best guess was that maybe the float got hung up on something inside the tank that prevented the float from rising enough to activate.

So I put the pump and float back into place, and reattached the pump to the discharge pipe. I made sure the float switch wasn't tangled in anything so it could rise up as the water level rose again. Everything seemed fine.

I left town for a business trip and my wife called me the next day and said the tank was overflowing again. She emptied it out by plugging the pump directly into the outlet and letting it run for 20 minutes, and then replaced the piggyback plug when she was done.

By the time I got home two days later, she had to repeat that process a few times. She said every time she plugged in the pump to the outlet, it fired up immediately and did not stop pumping until she unplugged it. When I got home and looked in the tank, the water level seemed just fine.

So I am at a loss. An intermittent problem with the float switch and/or the pump itself? Maybe, but every time we have tested each component, they worked immediately and exactly as they should.

I guess I can go out and buy a new float switch and see if that solves the problem. The peace of mind might be worth the $25. But I thought I'd check here first and see if any more experienced hands had some insight as to what's going on.

Any info would be appreciated.

Please and thank you.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: